The Bug Genie
Better Explorer
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
icon_project.png Better Explorer / Open Bug report BE-504 QuickAccess Toolbar Command has no Icon
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
Issue basics
  • Type of issue
    Bug report
  • Category
    User interface
  • Targetted for
    Not determined
  • Status
    New
  • Progress
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (1)
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
Issue details
  • Resolution
    Not determined
  • Reproducability
    Always
  • Severity
    Not determined
Attachments (0)
There is nothing attached to this issue
Commits (0)
There are no code checkins for this issue
Duplicate issues (0)
This issue does not have any duplicates
Description
The "Refresh" command has no icon in the QuickAccess Toolbar (QAT)
[[Image:https://lh4.googleusercontent.com/-4snO9VrXDuU/U8PukUwLnyI/AAAAAAAAWco/8oKZsbAajro/w350-h191-no/SS.1405349095.jpg|"Refresh" blank space in QAT]]
Steps to reproduce this issue
Customize QuickAccess Toolbar (QAT) / More Commands / Add "Refresh" to QAT
There is no icon associated with it, so it shows up as a black spot in the QAT.
[[Image:https://lh6.googleusercontent.com/-wbF6Lo36zvs/U8PulJgwgmI/AAAAAAAAWcw/FqZvjDnLG14/w350-h195-no/SS.1405349319.jpg|Adding command to QAT]]
Comments ()
History